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 Introduction 

Introduction 

Welcome to PersonalBrain™ 6! This version makes connecting your thinking to 
your work patterns even easier, providing optimal viewing and fluid 
brainstorming. Navigating your Brain is now twice as fast! Major additions 
include: 

 Synchronization of multiple copies of your Brain using PersonalBrain’s 
new ThoughtSync technology 

 One-step Brain sharing with the power and reach of WebBrain.com 

 Online Brain backup for hassle-free data recovery 

 Online Brain editing 

 Transparent mode for seamless mind-work connectivity 

 Synchronization between your Brain Calendar and your Google 
Calendar 

 New functionality for Notes, visible Thought Types, and integration with 
Windows Explorer 

 Thought URLs allowing you to link directly to Thoughts in other Brains 

 And more than 100 other enhancements … 

 
Figure 1. PersonalBrain Interface 
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 Introduction 

 

Once you open a Brain in version 6, it will be incompatible with earlier 
versions. Be sure to make a backup copy of your Brain prior to opening it with 
version 6 if there’s a chance you’ll want to open it in an earlier version at some 
point. 

About this Guide 

This guide covers the new features and changes in PersonalBrain 6 that have 
been made since version 5.5. It is intended for people who are already familiar 
with version 5.5. 
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Starting PersonalBrain Version 6 with an 
Older Brain 

If you are using your Brain from an earlier version of the software, make a 
backup copy of your previous Brain, in case you need to revert to version 5 or a 
previous version. PersonalBrain 6 files are not backwards compatible.  

You can make a backup copy of your Brain by creating a BrainZip. For more 
information on how to create a BrainZip, watch our video tutorial at 
http:/www.thebrain.com/brainzip or see “Creating a BrainZip” on page 37. 

Use WebBrain.com to Share, Synchronize, and 
Back Up Your Brains 

You can use WebBrain.com to publish and share your Brain. People can view 
your published Brains whether or not PersonalBrain is installed on their 
machines. 

Publishing Your Brain 
You can publish your Brain on WebBrain.com by creating an account and 
uploading your BrainZip to WebBrain. In addition to publishing your Brain, you 
can now synchronize your Brain with WebBrain.com. For more information on 
how to set up an account on WebBrain.com, see “Publishing Your Brain on 
WebBrain.com” on page 38. 

Synchronizing Your Brain 

With PersonalBrain 6 and WebBrain.com hosting services you can use your 
Brain on multiple computers and synchronize changes. Any changes you make 
to your Brain on one machine will be reflected on every other machine through 
synchronization! 

 

WebBrain synchronization is protected using 128-bit AES Encryption. (The same 
encryption used by the US government to protect classified information.) 
Port 443 is used for encrypted syncs. If your firewall does not enable an SSL 
connection, you can disable encryption by going to Preferences > Advanced and 
typing http://webbrain.com as the WebBrain address (If no protocol is specified, 
https is the default). 
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Make sure you have created an account on WebBrain.com before you begin 
synchronizing. Some WebBrain.com services require a monthly subscription fee. 

To synchronize your Brain: 

1. With the Brain to be synchronized open, click the File menu, then click the 
Synchronize with WebBrain … command. 

 
Figure 2. Synchronize with WebBrain Command 

2. Enter your WebBrain login email address and password, then click the OK 
button. A progress bar will display the status of the transfer. 

 
Figure 3. Log In to WebBrain 

 

You can keep working while the synchronization process is continuing in the 
background. If there is an interruption during an initial upload of your Brain, 
PersonalBrain will offer to resume from where it was stopped the next time you 
synchronize.  

3. When the process is complete, just go to the other computer on which you 
want to access your Brain, log in to WebBrain.com, and download your 
BrainZip. (The “BrainZip” link appears next to the Brain on the “My Account” 
page.) 

4. To synchronize at any time, run the Synchronize with WebBrain 
command on the File menu again. The active copy of your Brain will 
include the latest changes.  

Creating Online Backup Copies of Your Brain 
Now you can save copies of your Brains online at WebBrain.com so that if 
something happens to your working file, you can always retrieve a backup copy. 

Follow the same steps for publishing your Brain (as described beginning on 
page 3). Select “Private” for the Visibility option unless you want others to be able 
to view your backup copy. 
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Figure 4. Make Your Backup Copy Private 

Editing Your Online Brain 

You can edit your online Brains by performing any of the following activities: 

 Create and Forget Thoughts 

 Change Thought locations (child to jump) 

 Unlink Thoughts 

 Set Pins 

 Edit Notes 

 You can only edit Brains that YOU own. 

To edit Notes in your online Brain: 

1. Click the Edit Notes link in the bottom-right area just below the Plex. 

 
Figure 5. Editing Your Online Brain’s Notes 

2. Use any of the text formatting buttons on the toolbar that appears. 

Transitioning to PersonalBrain 6 5 



 Use WebBrain.com to Share, Synchronize, and Back Up Your Brains 

 
Figure 6. Buttons for Editing Notes 

Automatic WebBrain Synchronization 
The “Search Web” button in the PersonalBrain toolbar has been replaced with a 
new Synchronize with WebBrain button. 

 
Figure 7. Synchronize with WebBrain Button 

To select or deselect automatic Brain synchronization: 

1. Click the Synchronize with WebBrain button. 

2. Click the Sync this Brain Automatically check box to perform an 
automatic synchronization every five minutes. Otherwise, leave the check 
box unselected. Synchronization only occurs when there is an Internet 
connection. 

 

After synchronization, any changes made locally can no longer be undone. To 
prevent accidental loss of undo functionality, automatic synchronizations are not 
performed within 30 seconds of any undoable activity. This provides a 30-second 
window in which to undo actions, if needed. 

To perform a synchronization as of a specific date: 

1. Click the Synchronize with WebBrain button. 

2. Click the Force re-sync check box to select it. 
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Figure 8. Force Re-Sync Check Box 

3. Click the down-arrow button for the date field, click the date of your choice, 
then click the OK button. 

 
Figure 9. Selecting a Date 

 The synchronization process will begin. 
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Make Your Brain Transparent 

PersonalBrain’s new Transparent Mode lets you view your Brain on top of 
whatever else is on the screen―the desktop, or any application.  

Switching to Transparent Mode 

Use any of the following three methods to switch to Transparent Mode: 

 Click the Window menu, then click the Transparent Mode command 

 Right-click in an empty area of the Plex, then click the Transparent Mode 
command 

 Click the small circular button in the top-right corner of the Plex 

 
 A minimum of Java 6, update 14 is needed to use Transparent Mode on a Mac. 

 
Figure 10. Toggle Transparent Mode Button 

Returning to the Previous Mode 
Use either of the following methods to return to the mode your Brain was in 
before you switched to Transparent Mode: 

 Right-click the rotating active Thought indicator, then click the Transparent 
Mode command 
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Figure 11. Transparent Brain Context Menu 

 Click the small circular button in the top-right corner of the transparent Brain 

 
Figure 12. Toggling Off Transparent Mode 

 
If you have defined an accelerator to switch to Transparent Mode, pressing the 
accelerator again will toggle back to the previous mode. 
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Using Your Brain in Transparent Mode 

 
Figure 13. A Transparent Brain 

 
Your Brain will remain in whatever view was active before you activated 
Transparent Mode. 

 

To do this ... Do this ... 
Move your Brain Drag the title bar 
Resize your Brain Drag the resizing handle in the bottom-right 

corner when the mouse appears as a double-
headed arrow 

View current information or 
reminders based on current 
activity 

Point to the red button in the top-right area of 
the Plex 

Switch to Mini-Mode Click the title bar (see the next section for 
information about Mini-Mode) 

Hide the Notes tool and 
Thought tool 

Click the down-arrow above the Notes tool 

Restore the Notes tool and 
Thought tool 

Click the up-arrow when the tools are hidden 
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To do this ... Do this ... 
Fill the transparent Plex with 
the Notes tool and Thought 
tool 

Click the up-arrow above the Notes tool, when 
the tools are showing 

Restore the default 
Transparent Mode view 

Click the down-arrow when the Plex is hidden 

Hide the Notes tool, extend the 
Thought tool  

Click the left-arrow between the tools, just 
below the past Thought list 

Hide the Thought tool, extend 
the Notes tool 

Click the right-arrow between the tools, just 
below the past Thought list 

Restore the Notes tool when it 
is hidden 

Click the right-arrow at the left edge of the 
Thought tool 

Restore the Thought tool when 
it is hidden 

Click the left-arrow at the right edge of the 
Notes tool 

Switching to Mini-Mode 

Once your Brain is transparent, you can switch to “Mini-Mode.” In Mini-Mode, 
your Brain displays just the active Thought and the Instant Activation text box. 

To switch to Mini-Mode: 
 Click the title bar 

 
Figure 14. Switching to Mini-Mode 

 
Figure 15. PersonalBrain in Mini-Mode 

To do this in Mini-Mode ... Do this ... 
Move your Brain Drag the Brain button. 

Activate a different Thought Type in the Instant Activation text box, then 
select the Thought of your choice. 

Switch back to Transparent 
Mode 

Click the Brain button. 
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Synchronize with Google Calendar 

Now you can import your Google Calendar events into your Brain’s Calendar. 

1. Click the File menu, then click the Synchronize Calendar with Google 
Calendar command. 

 
Figure 16. Synchronize Calendar Command 

2. In the Google Calendar Settings dialog box, enter the email address and 
password associated with your Google Calendar account, then click the OK 
button. 

 
Figure 17. Logging into Google Calendar Settings 

3. A progress bar will indicate the status of the process. When it is complete, 
your events will be added to your Brain’s Calendar and PersonalBrain 
events will be added to your Google Calendar. 
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Imported events are not associated with Thoughts. If you want to link an event to 
a Thought, activate the Thought, right-click the event in the Calendar, then click 
the Link to [active Thought name] command. 

 
Figure 18. Linking an Event to the Active Thought 
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Tool Enhancements 

 

There are now a total of six tools: Notes, Calendar, Tags, Search, Reports, and 
Thought.  
 The Properties & Attachments tool in previous versions of PersonalBrain has 

been enhanced and renamed the Thought tool. 
 The Details tool in previous versions has been removed. To access the active 

Thought’s details, either click the Details command on the Thought menu or 
right-click the Thought, then click the Details command. 

 
Figure 19. The Six PersonalBrain Tools 

Thought Tool 

Enhancements include the following: 

 The enhanced Thought tab layout provides more space for attachments. 

 The Select Thought Color button takes less space and appears as a small 
color wheel. 

 
 Figure 20. The Thought Tool 

 The header row has been removed, attachment icons are larger, and longer 
Thought names aren’t truncated; the Thought tab uses two rows when there 
is a long Thought name. 
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 A message is shown when the active Thought is a Type or a tag (see “Tag 
Enhancements” on page 24). 

 
Figure 21. Thought Tool for a Tag 

 When “Spell Check Thoughts” is selected on the Options menu (as it is by 
default), spelling is now also automatically checked in the Label field. 

  
Figure 22. Spell-Checking for Labels 

Notes Tool 

Create Task Lists 
To create a quick task list with selectable check boxes: 

1. Click in the Note where you want the check box to appear. 

2. Either click the Insert Checkbox button in the Notes tab toolbar or click the 
Insert Checkbox button on the Insert menu. 

  
Figure 23. Inserting a Check Box 
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3. When a task is complete, you can click in the check box to display a check 
mark. 

 

Insert URL Addresses 
To insert a dynamic URL in a Note: 

 Type the URL (such as “www.yahoo.com”) following it with a space or a 
comma. 

 
Figure 24. Inserting a Dynamic URL 

To go to a URL embedded in a Note: 

 Hold down the Ctrl key while clicking the URL. As soon as you press the Ctrl 
key, the mouse will appear as a pointing hand (assuming it is positioned on a 
Web address).  

 

Insert Horizontal Rules 
To insert a horizontal rule (line) for organizing Notes into sections visually: 

1. Click in the Note where you want the horizontal rule to appear. 

2. Either click the Insert Horizontal Rule button in the Notes tab toolbar or 
click the Insert Horizontal Rule button on the Insert menu. 
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Figure 25. Inserting a Horizontal Rule 

To remove a horizontal rule: 

 Click within the rule to select it, then press the Delete key (or press the Ctrl-X 
combination key). 

Link to Thoughts in Notes 
To insert a link to another Thought: 

1. Select the name of the Thought within the Note text. 

2. Click the Insert Link to a Thought button in the Notes tab toolbar or click 
the Insert Link to a Thought button on the Insert menu. 

 
Figure 26. Inserting a Link to a Thought 

To follow the link to the designated Thought: 

 Hold down the Ctrl key while clicking the link. As soon as you press the Ctrl 
key, the mouse will appear as a pointing hand (assuming it is positioned on 
the link).  
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After the link has been created, you can change the text of the link and rename 
the Thought without breaking the link.  

Multiple Notes Windows 
You can open Notes in floating windows that remain open when another Thought 
is active. 

 Activate the Thought whose Note should remain open in a separate window, 
click the Thought menu, then click the Open Notes Window command.  

Customize the Date and Time Format 
Now you can choose the exact style you want to use for dates and times inserted 
into your Notes. 

To customize the date format: 

1. In the Notes tab, click the File menu, then click the Set Date Format 
command. 

 
Figure 27. Setting the Date Format 

2. In the Set Date Format dialog box, type or edit the template in the text 
field. Click the Show Template Help button for explanations of what each 
template character means. 

 
Some example templates: 

To see this ... Enter this template ... 
Tue Jul 13, 2010 01:36 PM EE MMM 33, yyyy hh:mm a 

July 13, 2010 01:36 PM “PDT” MMMM 33, yyyy hh:mm a “zzz” 

07/13/10 01:36 PM MM/dd/yy hh:mm a 
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Calendar Tool 
The Calendar is larger and easier to use. Events display on a single line so that 
twice as many events can be seen in the same space. In the previous version of 
PersonalBrain, you could right-click a Calendar entry and then choose to add, 
edit, or delete the event from the context menu. Now you can also unlink the 
event from its Thought and mark the event as completed. 

 
Events for the active Thought are shown in bold type. 

 
Figure 28. New Calendar Functionality  

 
To restore the connection between an event and the Thought to which it was 
originally linked, right-click the event, then click the Link to [Thought name] 
command on the context menu. 
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To display all events for the active Thought: 

 Click the number of events indicator in the Calendar toolbar. 

 
To create an event by double-clicking: 

 Double-click the day in the Calendar to open the Edit Event window. 

 
You can also still click the Add button to create an event as in previous versions. 

To “Snooze” all reminders: 

 Click the new Snooze All button in the Past Due Events and Reminders 
dialog box. (This dialog box appears automatically when a reminder is due.) 

 
Figure 29. Snoozing all Reminders 

 

You can apply commands to multiple events at the same time by first selecting 
the events. Hold down the Ctrl key as you click each event (in a Windows 
environment) or hold down the Command key (for Mac). 

To activate a Calendar event from a search: 

 Click on a search result for an event to activate the event in the Calendar. 

To enter precise event times: 

 Click in the time field and time the exact time of your choice. 
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Other Enhancements 

New Thought Creation Options 

Assigning a Type and Tag During Thought Creation 
Now you can assign a Type and a tag to a child Thought when you create the 
Thought: 

1. Activate the parent Thought, drag down from the child gate, then release 
the mouse button. The Create Child dialog will open. Type names for one 
or more new Thoughts as usual. 

 
Figure 30. Create Child Dialog Box 

2. To assign a Thought type to the new Thought(s), click the Type button, 
then click the Type of your choice. 

3. To assign a Thought tag to the new Thought(s), click the Tags button, then 
click one or more tags of your choice. 

4. Click the green button showing a check mark to save the new Thought(s) 
and close the dialog box as usual. 

Creating an Exclusive Parent 
An “exclusive parent” is a Thought that is the only parent of another Thought. 

To create an exclusive parent: 

1. Activate the child Thought that will receive an exclusive parent, click the 
Thought menu, then click the Create Parent command. 

2. Type the name of the new Thought as usual. 
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3. Hold down the Shift key as you click the green button showing a check 
mark. Any previous parents for the active Thought will be unlinked.  

 
Another method is to drag from the Thought’s parent gate to the new parent-to-
be as you hold down the Shift key. 

Thought Types  
The new Thought Types window provides a centralized place to see and 
manage Thought Types. Now you can create Types without assigning them to a 
Thought. 

 
Figure 31. Thought Types Window 

To manage Types using the Thought Types window: 

1. Click the Options menu, then click the Thought Types Window 
command. 

 To add a new Type, click the Add New button, type the name of the 
new Thought Type, then click the OK button 

 To delete a Thought Type, click the Type to select it, click the Delete 
button, then click the OK button to confirm the deletion 

2. Click any Type to display all Thoughts associated to that Type in the Plex. 
These Thoughts will remain visible in the Plex after you close the Thought 
Types window. 

Visible Thought Types 
Thought Types are now visible as special Thoughts, similar to tag Thoughts. 
Type Thoughts are displayed in the Plex with all Thoughts that are associated to 
them as their children. Type Thoughts have a dotted outline to distinguish them 
from other Thoughts. In addition, “This is a Thought Type” is displayed just below 
the Thought tab when a Thought Type is active. 
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Figure 32. An Active Type Thought (“Dinner Places”) 

 
Type Thoughts can be edited by activating them and using the Thought tool, just 
as you would for any other Thought. 
 

To do this ... Do this ... 
Activate a Type Type the Type’s name in the instant activation field or click 

the Activate button in the Thought tool when the active 
Thought is associated with the Type you want to activate. 

Delete a Type Activate the Type Thought in the Plex, click the Thought 
menu or right-click the Thought, then click the Delete 
command. 

Set a Thought’s 
Type 

Set the Type by using the Thought menu or context menu 
as in prior versions of PersonalBrain, or drag from the 
Thought’s parent gate to the Type Thought, making the 
Type Thought a parent of the Thought to receive the new 
Type. 

Remove a Type 
from a Thought 

Right-click the link from the Thought to the Type Thought, 
then click the Unlink command. Or, right-click the 
Thought, click the Thought Type command, then click the 
Untyped command. 

Create new 
Thoughts linked to 
the active Type 
Thought 

Drag down from the Type Thought’s child gate and 
continue creating the Thought as usual. 

Create a Super 
Type 

Drag up from the parent gate of a Type Thought, then 
continue creating the Super Type as usual. 
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To do this ... Do this ... 
Reuse a Type in 
another Brain 

Copy and paste Type Thoughts from one Brain to another 
the same way you copy and paste other Thoughts. 

Tag Enhancements 

Now you can add Notes and attachments to tags. 

1. Click the Tags tab to open the Tags tool, then click the tag of your choice. 

2. Click the Thought tab to display the tag’s properties. Type Notes and add 
attachments as you would with other kinds of Thoughts. 

 
A label indicating that this Thought is a tag appears automatically at the top of 
the Thought tool (when the active Thought is a tag). 

 
Figure 33. Thought Tool for a Tag 

Multiple Tag Deletion 

• Select multiple tags at a time to delete them. Hold down control/command 
or shift to select multiple tags then click the delete button. 

Thought URLs 
Each Thought in PersonalBrain has been assigned a unique URL. A URL can be 
used to create links to Thoughts in the same Brain or in other Brains. Thought 
URLs can also be added as attachments to Thoughts and can also be used in 
Notes. 

 

For Windows only: Thought URLs can be added as hyperlinks so that when the 
link is activated PersonalBrain will go to the referenced Thought. For this feature 
to work, allow PersonalBrain to communicate over the network if your firewall 
currently blocks this communication. For the Windows Firewall, click the “Allow” 
command when you are prompted to do so after first running PersonalBrain. 

To copy a Thought URL: 

 Right-click the Thought (or click the Edit menu), then click the Copy Thought 
URL command. 
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Figure 34. Copying a Thought URL 

To paste a copied Thought URL so it will be another Thought’s attachment: 

1. Activate the Thought to which it should be copied (which may be in the 
original Brain or any active Brain), then right-click the Thought (or click the 
Edit menu). 

2. Click the Paste Web Link command. The URL will be added to the 
Thought as an attachment. 

 
Figure 35. Pasting a Thought URL 

To paste a Thought URL after it has been copied so that it becomes a 
hyperlink in a Note: 

1. Select the text that will be the link, then click the Insert menu. 

2. Click the Insert Hyperlink command. 

Transitioning to PersonalBrain 6 25 



 Other Enhancements 

 
Figure 36. Inserting a Hyperlink in a Note 

3. Press the Ctrl-V combination key to paste the copied URL into the 
Address field where the cursor is blinking, then click the OK button. 

 
Figure 37. Pasting the Thought URL as a Hyperlink 

 
To use the link in the Note, hold down the Ctrl key while clicking the text that has 
been associated with the URL.  

Enhanced Attachments Functionality 

 The list of attachments may now be sorted. Click the down-arrow to the right 
of the current sort option, then click the option of your choice. 
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Figure 38. Sorting Attachments 

 When you right-click on a Thought’s linked file attachment, you can now 
either move or copy the file into the active Thought as well as add this 
attachment to your file templates. 

 
Figure 39. Moving or Copying Files into Your Brain 

 
When you drag and drop an item into the active Thought, PersonalBrain still 
creates a link to the item, leaving the original where it is.  

 You can select Thoughts that are related based on their attachments by right-
clicking the attachment in the Thoughts tab, then clicking the Select Related 
Thoughts command. All Thoughts that have content mentioned in the 
attachment will appear in the Selection box. 
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Figure 40. Select Related Thoughts Command 

 

To create a template from an attachment, right-click the attachment in the 
Thought tool, then click the Copy to Templates command. The template will be 
available when you want to create a new attachment. (This feature was also 
available in previous releases of PersonalBrain.) 
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Enhanced Menu Functionality 
 Now menus only show commands that are currently enabled, based on your 

selections in the Plex. For example, several commands on the Edit menu are 
only available when the Selection box has content: 

 
Figure 41. New Menu Icons 

Windows Explorer Integration 
Now you can send a file or a folder directly from Windows Explorer to your Brain. 
The item will be sent either to the active Thought or your Brain’s Home Thought, 
based on the Preferences setting, so it’s a good idea to check that setting first. 

To see or change where the file or folder will be sent: 

1. Right-click a blank area of the Plex (or click the Options menu), then click 
the Preferences command. 

2. Click the UI button. 
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3. You can select either “Active Thought” or “Home Thought” for the 
Destination for Explorer “Send To” Integration setting. 

  

4. Click the OK button if you change the setting (or close the window without 
saving if you didn’t make any changes). 

To send a file or folder to your Brain: 

1. Open Windows Explorer and navigate to the file or folder of your choice. 

2. Right-click the file or folder, click or point to the Send to command, then 
click the Personal Brain – [Brain name] command. 

 

The file or folder will be copied into the active Thought or the Home Thought, 
based on the Preferences setting. 

 
Figure 42. Confirmation of “Send To” Item Delivery 
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When the item has been added to your Brain, PersonalBrain displays a message 
in the upper-right corner of the Plex indicating where the item was added. 

Presentation Mode 

The Presentation Mode command has moved from the View menu to the 
Window menu. 

 
Figure 43. Presentation Mode Command in Window Menu 

Resizing the Instant Activation and Selection Boxes 
Now you can make the Instant Activation field wider or narrower by dragging its 
right-most border. 

 
Figure 44. Resizing the Instant Activation Field 

You can also resize the list box that appears as you begin typing in the Instant 
Activation field. 

 
Figure 45. Resizing the Instant Activation Results List 
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You can also resize the Selection box. 

 
Figure 46. Resizing the Selection Box 

Pasting Outlines 

Pasted outlines may now include labels, attachments, and Notes. If a URL is 
included, it is added as an attachment to the Thought in the outline entry above 
the entry containing the URL. 

To do this ... Do this ... 
Create a label when the 
outline is imported 

Type the pipe symbol (|) before the text that should 
appear as a label. 

Create a Note when the 
outline is imported 

Type a hyphen (-) before the text that should 
appear in the Note. It is not necessary to place the 
Note text within parentheses. 

Example:  

The following text adds a Thought named “Steve Jobs” with the label “Founder of 
Apple,” a link to Wikipedia, and a Note containing a quotation. 

Steve Jobs | Founder of Apple  

 http://en.wikipedia.org/wiki/Steve_Jobs  

 -" I want to put a ding in the universe."  
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There is also a new Text Outline command on the File  Import menu. This 
command imports a file with a .txt extension and supports importing a text outline 
using the same formatting as is used when pasting a text outline. 

Capturing Images 

Now you can capture any area of your screen to the clipboard or to a Thought 
icon. 

To capture an area of the screen as a Thought icon: 

1. Make sure the screen item you want to capture is visible, then activate the 
Thought that will receive the new icon. 

2. Right-click the Thought (or click the Thought menu), then click the Capture 
Thought Icon command (or press Ctrl+Shift+I). Your Brain will be hidden 
temporarily and red cross hairs will appear on the screen.  

3. Drag a rectangle around the area to be captured by dragging the mouse in 
a diagonal line from one corner of the rectangle to the opposite corner, then 
releasing the mouse button. 

 
Figure 47. Capturing an Image as a Thought Icon 

When the mouse button is released, the area that was selected will appear as 
the Thought’s icon. 

To capture an area of the screen and copy it to the clipboard: 

1. Click the Edit menu, then click the Capture Image to Clipboard command. 

 
Figure 48. Capturing an Image to the Clipboard 
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2. Drag a rectangle around the area to be captured by dragging the mouse in 
a diagonal line from one corner of the rectangle to the opposite corner, then 
releasing the mouse button. 

 
Images in the clipboard can be pasted as attachments, pasted into Notes or the 
Plex, or used as icons. 

Setting the Default Language 

Now you can change the default language at any time. 

1. Click the Options menu, then click the Preferences command. 

2. Open the drop-down Interface Language list on the General tab, then 
select the language of your choice.  

 
Figure 49. Choosing a Default Language 

3. Click the OK button to save your settings.  

4. Click the OK button in the message box to acknowledge that you must 
restart PersonalBrain for the new language to be applied. Exit 
PersonalBrain and then open it again to work in the selected language. 

Analyze Main Thoughts 

The new Analyze Main Thoughts command places a ring around your Brain’s 
most important Thoughts and lists these Thoughts in the Selection box. Most 
important Thoughts are listed first in the Selection box, as calculated based on a 
network analysis of the links and content of your Brain.  

 Click the File menu, click the Utilities command, then click the Analyze Main 
Thoughts command. 
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Figure 50. Analyze Main Thoughts Command 

 
Figure 51. The Plex with Main Thoughts Analyzed 

 To remove the rings around main Thoughts, click the File menu, click the 
Utilities command, then click the Hide Main Thoughts Analysis command. 

 
Closing the Selection box removes the dashed borders around Thoughts in the 
Plex as usual, but does not remove the rings. 

Keyboard Enhancements 

New Accelerators 
You may now define key combinations for the following activities: 

 Activate the last created Thought 
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 Copy/cut/paste Notes as text always 

 Draw links 

 Hide tag hints 

 Show siblings 

 Update Tools based on the highlighted Thoughts 

 

As in the previous version, to define a key combination, right-click in the Plex, 
click the Preferences command, click the Accelerators button, click the 
command for which you want to add or change the accelerator, then press the 
key combination of your choice. Click the OK button to save your settings. 

Navigation Using the Keyboard 
By default, the highlight indicator in the Plex updates the associated Tool when 
the keyboard is used to highlight the Thought. (To change the default, deselect 
Update tools on highlight of Thoughts in the UI section of the Preferences 
dialog box.) 

Cancel Creation of a Link 
Now you can press the Esc key while dragging a link to abort the process. (The 
mouse button should still be held down while you press Esc.) 

Integration with Outlook 
When a message is added via dragging and dropping from Outlook while holding 
down the Ctrl key, and the message is made internal, Notes are still added, just 
like when linking. This let’s you preview the message in the Notes tool. 

Printing Notes 

 
 The ability to print notes has been added on a Mac. 

• Notes > File > Print 
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Creating a BrainZip 

To create a BrainZip: 

1. Click the File menu, then click the Create BrainZip command. 

2. In the Create BrainZip Options dialog box, select or deselect the check 
boxes for including file attachments and/or the search index. 

 
Figure 52. Create BrainZip Options 

3. Click the Browse button, if necessary, to change the Output folder where 
the BrainZip will be saved. Then, click the OK button. 

  
Make a note of where you are saving your BrainZip file so that you can locate it 
easily when you upload it to WebBrain.com. 

 You will see a progress bar as the files are compressed and the new file 
will be saved with a “brainzip” extension. This message box will be 
displayed when the process is complete: 

 
Figure 53. BrainZip Created Message Box 
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4. Click the Yes button if you want to open the folder where the BrainZip 
resides, or click the No button to continue where you were before beginning 
the process. 

 Now that your BrainZip is created, you can create a WebBrain account and 
upload your file, as described below. 

Publishing Your Brain on WebBrain.com 

To prepare your Brain to be shared: 

1. Activate the Thought that you want to be the Home Thought when your 
Brain is viewed. It will be the first Thought your viewers see. 

 Right-click the Thought, then click the Set as Home Thought 
command 

 The current wallpaper and color theme will be included in your published Brain.  

2. Create a BrainZip as described above. The BrainZip is the file you will 
upload to WebBrain.com. 

To create a WebBrain account: 

1. Go to http://webbrain.com, then click the Sign Up button in the top-right 
area of the page. 

 
Figure 54. Sign Up Button 

2. Click the Sign up now link. 

 
Figure 55. Login Button 

Transitioning to PersonalBrain 6 38 

http://webbrain.com/


 Appendix 

3. Complete all fields in the Sign Up form, then click the SignUp button. You 
will see a message explaining that a confirmation notice has been sent to 
the email address you provided. When you receive the message, follow its 
instructions to click the link and activate your account. 

 
Allow a few minutes for the email to be delivered. Check your SPAM folder if the 
message doesn’t arrive within a reasonable amount of time. 

4. Click the Verify button. Now you can return to the webbrain.com page and 
click the Login button to log in using the information you provided when 
you signed up. 

To upload your Brainzip: 

1. Click the Upload button. 

2. Click the Browse button, then navigate to the folder in which you saved the 
.brainzip file, then click the Open button when the BrainZip of your choice is 
selected. 

 
Figure 56. Selecting a BrainZip File 

 
If you make changes to your Brain, you can always use the Synchronize with 
WebBrain feature or replace a published BrainZip with a new version of your 
BrainZip. 

3. Select your Brain’s visibility.  

 
Figure 57. Selecting Visibility 

Select this ... For this result ... 
Public Anyone can view your Brain, with the exception of your 

Private Thoughts. 
Private Only you can view your Brain (based on your login 

information). 
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Select this ... For this result ... 
Unlisted Only people to whom you send a link to your Brain can 

view your Brain; naturally, these people can forward 
this link to others. Unlisted Brains will not be found in 
searches. 

4. Optionally, type a description of your Brain in the “Describe this Brain” text 
box. Leave this field blank if you are overwriting an existing BrainZip for 
which you’ve already provided a description. 

5. Select a category for your Brain. Doing so will make it easier for people to 
find your public brains. 

 
Figure 58. Selecting a Category 

6. Scroll to the end of the page and click the Submit button.  
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Figure 59. Submit Button 

 You will see a “File Received” message confirming that your BrainZip has 
been uploaded to your WebBrain account. You may refresh the page to 
check the status of your upload. When your BrainZip is ready to be 
accessed, the “Messages” box at the top of the page will show a “ready” 
status: 

 
Figure 60. Ready Status 

 
You can see how many times your Brain has been viewed by logging into your 
account and looking in the “My Brains” section. 

 
Figure 61. Number of Time Viewed 

Downloading a BrainZip 

1. Log in to your WebBrain account, then click the BrainZip link next to the 
Brain of your choice. 
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Figure 62. Selecting a BrainZip File 

2. Click the Download button. 

 
Figure 63. Downloading a BrainZip File 

3. Click the Save button, navigate to the location of your choice, then click the 
Save button in the Save As window. When the process is complete, click 
the Close button. You may log out of WebBrain at this point. 

4. In PersonalBrain, open the BrainZip by clicking the Open command on the 
File menu, navigating to the BrainZip of your choice, then clicking the Open 
button. 
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